
McIDAS-V Tutorial 
Displaying Satellite Imagery 

updated May 2012 (software version 1.2) 
 

 

McIDAS-V is a free, open source, visualization and data analysis software package that is the next generation 
in SSEC's 35-year history of sophisticated McIDAS software packages. McIDAS-V displays weather satellite 
(including hyperspectral) and other geophysical data in 2- and 3-dimensions. McIDAS-V can also analyze and 
manipulate the data with its powerful mathematical functions. McIDAS-V is built on SSEC's VisAD and 
Unidata's IDV libraries, and contains "Bridge" software that enables McIDAS-X users to run their commands 
and tasks in the McIDAS-V environment. The functionality of SSEC's HYDRA software package is also being 
integrated into McIDAS-V for viewing and analyzing hyperspectral satellite data. 
 
More training materials are available on the McIDAS-V webpage and in the Getting Started chapter of the 
McIDAS-V User’s Guide, which is available from the Help menu within McIDAS-V. You will be notified at 
the startup of McIDAS-V when new versions are available on the McIDAS-V webpage - 
http://www.ssec.wisc.edu/mcidas/software/v/ .   
 
If you encounter an error or would like to request an enhancement, please post it to the McIDAS-V Support 
Forums - http://www.ssec.wisc.edu/mcidas/forums/. The forums also provide the opportunity to share 
information with other users. 
 
In this McIDAS-V Tutorial, some exercises will be explained using different methods of data access:  local data 
files, pre-loaded data bundles and real-time access to default remote servers.  If you have access to your own 
real-time ADDE servers, you may also use those, but be aware that different server configurations may make 
the explanations in this document not quite applicable to all data that you may load. 
 
This tutorial assumes that you have McIDAS-V installed on your machine, and that you know how to start 
McIDAS-V.  If you cannot start McIDAS-V on your machine, you should follow the instructions in the 
document entitled McIDAS-V Tutorial – Installation and Introduction.   
 
 

Terminology 

There are two windows displayed when McIDAS-V first starts, the McIDAS-V Main Display (hereafter 
Main Display) and the McIDAS-V Data Explorer (hereafter Data Explorer). 

The Data Explorer contains three tabs that appear in bold italics throughout this document:  Data Sources, 
Field Selector, and Layer Controls.  Data is selected in the Data Sources tab, loaded into the Field 
Selector, displayed in the Main Display, and output is formatted in the Layer Controls. 

Menu trees will be listed as a series (e.g. Edit -> Remove -> All Layers and Data Sources). 

Mouse clicks will be listed as combinations (e.g. Shift+Left Click+Drag). 
 

http://www.ssec.wisc.edu/mcidas/software/v/
http://www.ssec.wisc.edu/mcidas/forums/
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Loading Geostationary Satellite Images and Loops 
 
1. Create a local dataset to access the imagery files on your local machine.  If you want to load real-time data, 

skip to step 3. 
 

a. In the Main Menu Bar in the Main Display window of McIDAS-V, select Tools -> Manage ADDE 
Datasets. 

 
b. In the ADDE Data Manager, select File -> New Local Dataset.  Enter the following parameters to set 

up a dataset with the AREA files provided with this tutorial:  
 
• Dataset – MTSAT 
• Image Type – MTSAT satellite data 
• Format – McIDAS AREA 
• Directory – select the <local path>/Satellite/mtsat_dust directory 

 

 
c. Close the ADDE Data Manager by clicking  Ok or select File -> Close. 

 
2. To load the data in this local dataset, follow these steps. 

a. Click on the  button in the main toolbar to 
go to the Data Explorer.   

 
b. Select the Satellite -> Imagery chooser from 

the Data Sources tab.  
 

c. Select <LOCAL-DATA> for Server:, select 
MTSAT for Dataset:, click Connect. 

 
d. Choose the MTSAT satellite data  Image Type 

and select an absolute time of 04:30 UTC.   
 

e. Click Add Source to show the Field Selector. 
 

f. Select 0.73 um VIS Cloud and Surface 
Features -> Brightness. 

 
g. Click Create Display.  The 04:30 UTC 0.73 μm image is displayed in the Main Display window.  
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3. To load real-time data, follow these steps.  If you have already loaded the data in step one and two, proceed 
to step 4. 

a. Click on the  button in the main toolbar to go to the Data Explorer.   
 
b. Select the Satellite -> Imagery chooser from the Data Sources tab.  

 
c. If you’re using the default servers in McIDAS-V, you can connect to the adde.ucar.edu server with the 

dataset RTIMAGES.   
 

d. Choose the GE-VIS - GOES-East 0.65 µm Visible  Image Type and select an absolute time of 17:45 
UTC from the previous day.  (This step may be slow, because when choosing absolute times, McIDAS-
V needs to query the ADDE server for all available times.)   

 
e. Click Add Source to show the Field Selector. 

 
f. Select 0.65 um VIS Cloud and Surface Features -> Brightness 

 
g. Click Create Display.  The 17:45 UTC 0.65 μm image is displayed in the Map Display window. 

 
4. Use the zooming and panning controls in the left toolbar to inspect the image.   
 

a. Reset the display projection by clicking on the  icon below the zooming buttons on the left toolbar. 
 
b. Turn off the Auto-set Projection option under the Projections menu.  When this option is checked, the 

projection will automatically change to the native projection of the new layer.  When this option is 
unchecked, all new layers will be reprojected into the current projection. 

 
5. Edit the maps in the display by using the options in the Layer Controls.   
 

a. Click on Default Background Maps in the Legend to go to the Layer Controls.  The map controls will 
have two tabs.  The first Maps tab lists the available maps, and the second Settings tab allows the user to 
control latitude and longitude lines, as well as the Z level of the maps in the 3D display.   
 

b. In the Maps tab, you can remove a map, change its visibility, line width, style and color.  Use these 
options to create your own map display.   

 
c. If you choose, also add latitude and longitude lines in the Settings tab.   

 
d. To save a map configuration as the default, in the Layer Controls select File -> Default Maps -> Save 

as the Default Map Set.  The next time you open a new tab, window, or start McIDAS-V, the defaults 
will reflect what you selected.   

 
6. Return to the Field Selector to load an infrared image.  To load real-time data skip to step 7. 
 

a. Select 10.8 um IR Surface/Cloud-top Temp -> Temperature.   
 

b. Click Create Display. 
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7. If you are using real-time data, follow the steps below. 
 

a. Go to the Data Sources tab and select the GE-IR – GOES-East 10.7 µm IR Image Type and select an 
absolute time of 17:45 UTC from the previous day. 

 
b. Click Add Source to show the Field Selector. 

 
c. Select 10.7 um IR Surface/Cloud-top Features -> Temperature .  Click Create Display. 
 

8. The 10.8 µm temperature image is overlaid on top of the visible image.  To see the visible image, turn off 
the top MTSAT Satellite Data (All Bands...) checkbox in the Legend.  Turn the image back on and click and 
drag the middle mouse button to activate the Cursor/Data Readout option.  This option brings up a 
latitude, longitude, and data value readout below the display.  Since there are two layers in the main display, 
there are two different readouts with the appropriate values and units. 
 

9. Change the font and color of the labels on the Main Display.   
 

a. Choose Edit -> Preferences.  Click on Display Window.   
 

b. In the right column under Layer List Properties, change Font: to Arial/Plain/14.  Change the 
Color: to a yellow hue.  Click OK.  Return to the Main Display to see the changes. 

 
10. Notice the labels are the same in the Legend and on the Main Display.  This can be customized. 
 

a. Right click on the top Legend label, MTSAT satellite data (All Bands...).  (Note: the label will be 
different when using real-time data.) 
 

b. Choose Edit -> Properties... Enter the following for the Legend Label and Layer Label: 
• Legend Label – MTSAT data – 10.8 um 
• Layer Label - %datasourcename% - 10.8 um %timestamp% 
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11. In the Layer Controls, you can view a histogram of the displayed imagery.  Go to the Layer Controls and 
click on the Histogram tab for the 10.8 µm image.  You can zoom in on a range of data and the display 
window will correspondingly change.  Left Click + Drag on the histogram to create a box of data to inspect 
closer.  Note the range of the data in the image display changes to match the range on your histogram.  
Click Reset if you wish to return to the original histogram and to the original image. 

 
12. Create a local dataset to access other imagery files on your local machine.  To load real-time data skip to 

step 14. 
 

a. In the Main Display, select Tools -> Manage ADDE Datasets.     
 

b. Set up datasets with the FY2E AREA files provided with this tutorial.  In the ADDE Data Manager, 
select File -> New Local Dataset, and enter the following parameters:  
 
Dataset: MEGI_VIS  Image Type: FY2E VIS satellite data  Format: McIDAS AREA.  Under 
Directory:, select the <local path>/Satellite/fy2e_vis_megi directory.  Add Dataset. 
 
Dataset: MEGI_IR  Image Type: FY2E IR satellite data  Format: McIDAS AREA.  Under 
Directory:, select the <local path>/Satellite/fy2e_ir_megi directory.  Add Dataset. 
 

c. Close the ADDE Data Manager by clicking  Ok or select File -> Close. 
 

13.  Remove the satellite image layers from the display, and create a 4 panel display. 
 

a. Select Edit -> Remove -> All Layers and Data Sources. 
 
b. Open a new 4 panel tab by selecting File->New Display Tab->Map Display->Four Panels from the 

main menu. 
 

i. By default, the last panel created will be the active panel.  The lower right panel will be highlighted 
with a default color of blue.  Click on the top left panel to activate this panel for the next data load. 

 
ii. Double click on the “2 untitled” tab name and enter “FY2E 4-panel” in the entry box and click OK 

to change the tab name. 
 
c. From the Satellite -> Imagery chooser select <LOCAL-DATA> for Server:, select MEGI_VIS for 

Dataset:, click Connect. 
 
d. Choose the FY2E VIS satellite data  Image Type and select a relative time of 5 most recent images. 

Check the Create Preview Image box. Click Add Source to show the Field Selector. 
 

e. Select 0.73 um VIS Cloud and Surface Features -> Brightness.   
 

f. Under Displays click on the Advanced tab.  Change the Lat: to 20 and Lon: to 124, the Image Size: to 
700 X 1100, the Magnification to -5 X -5, and click Create Display.  (The Magnification of -5 X -5 
will reduce the amount of data downloaded.  The data is sampled with every fifth line and fifth element 
being sent from the server.  Also note that the number of lines and elements chosen may not fit into the 
display window.  Zoom out to display all the pixels requested.)   
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g. Click on the top right panel to make it the active tab.  Repeat steps 13c-e using the MEGI_IR dataset 
and load the FY2E 10.8 µm brightness.  Under Displays click on the Advanced tab.  Change the Lat: to 
20 and Lon: to 124.  Change the Image Size: to 700 X 1100 and the Magnification to 1 X 1, and create 
the display.  (The Magnification of 1 X 1 downloads the full resolution of the data.  Since this is lower 
resolution infrared data, the region displayed will be similar to the visible image.) 

 
h.  Repeat step 13g for FY2E 6.8 µm in the bottom left panel, and FY2E 3.8 µm in the bottom right panel. 

 
14. If you are using real-time data, follow the steps below. 
 

a. Select Edit -> Remove -> All Layers and Data Sources. 
 
b. Open a new 4 panel tab by selecting File->New Display Tab->Map Display->Four Panels from the 

main menu. 
 

i. By default, the last panel created will be the active panel.  The lower right panel will be highlighted 
with a default color of blue.  Click on the top left panel to activate this panel for the next data load. 

 
ii. Double click on the “2 untitled” tab name and enter “GOES 4-panel” in the entry box and click OK 

to change the tab name. 
 
c. Go to the Data Sources tab and select the GOES-East 0.65 μm Image Type in the satellite image 

chooser.  In the Relative Times tab, select the 5 most recent images.  Click Add Source to show the 
Field Selector.   

 
d. Select 0.65 um VIS Cloud and Surface Features -> Brightness 

 
e. Under Displays click on the Advanced tab.  Change the Image size to 900 X 1800 and the 

Magnification to 1 X 1, and create the display. 
 

i. A warning message may pop up about the amount of data you will be loading; click OK.   
 

f. Click on the top right panel to make it the active tab.  Repeat step 14c using GOES-East 3.9 µm in the 
top right panel, GOES-East 6.5 µm in the bottom left panel, and GOES-East 10.7 µm in the bottom right 
panel. 

 
15. Because the four tabs all have shared views, using the animation controls and zooming and panning in one 

panel will make the corresponding changes in the other panels. 
 

a. In one of the panels, animate the image loop and zoom in on an interesting weather feature.   The other 
panels should also begin looping and zoom in on the same geographical location.   
 

b. You may remove one of the panels from updating with the other panels by selecting Projections -> 
Share Views in that panels Projections menu. 
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16. Another feature for real-time data is data polling which allows the data and display to be updated when a 
new image exists.  To turn this on, go to the Field Selector tab and right click on the GOES-East 0.65 µm 
data source and select Properties.  (Note: The option would function for local datasets if files are updated 
in the local dataset’s directory.) 
 
a. Under Polling click on the Automatically Reload:  Active checkbox.   

 
b. Click on the Reload Displays checkbox at the bottom of the window.   

 
c. Click Apply and OK.  Every 10 minutes (the default polling time) a check will be made for a new 

image and if one exists, the satellite loop will be automatically updated in your display. 
 

d. Repeat this step for the remaining three datasets. 
 
 
Creating RGB images using formulas 
 
1. Create a local dataset to access a MODIS hdf file on your local machine. 
 

a. In the Main Display, select Tools -> Manage ADDE Datasets. 
 
b. In the ADDE Data Manager, select File -> New Local Dataset.  To set up a dataset with a MODIS hdf 

files provided with this tutorial enter the following parameters: Dataset: MODIS  Image Type: MODIS 
half km file.  Format: MODIS MOD 02 – Level 1B Calibrated Geo-located Radiances.  Under 
Directory:, select the <local path>/Satellite/modis_files directory. Add Dataset. 

 
c. Remove all layers and data sources. 
 
d. From the Satellite -> Imagery chooser select <LOCAL-DATA> for Server:, select MODIS for 

Dataset:, click Connect. 
 

e. Choose the MODIS half km file  Image Type and select the most recent image.  Click Add Source. 
 
2. Define the Red, Green, and Blue channels of your image display. 

 
a. Click on Formulas under the Data Sources listed in the Field Selector. 

 
b. Select Imagery -> Three Color (RGB) Image, and click Create Display. 

 
c. In the pop up box, select MODIS half km file -> 0.6465 um -> Brightness as red, MODIS... -> 0.5537 

um -> Brightness as green, and MODIS... -> 0.4656 um -> Brightness as blue and click OK. 
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3. Create an RGB display from NASA’s high resolution Earth imagery, the Big Blue Marble(BBM) red, green 
and blue channels.   

 
a. Select File -> Open File… select the <local path>/Satellite/Sat-RGB-BBM.mcvz file to open.  Select 

Replace session when prompted.   
 

b. Follow the same procedure to select the red, green, and blue images from left to right and click OK.   
 
4. Save this as a favorite bundle in the toolbar.   
 

a. Select File -> Save Favorite…  
 

b. Under Category select Toolbar and under Name enter in BBM.   
 

c. Make sure the Save as zipped data bundle option is checked and click OK.   
 

d. In the Save Data window check the All option. 
 

e. To the right of the toolbar buttons, there should be a BBM button.   
 
5. Remove all layers and data sources and click on the BBM button to see the bundle load. 
 
 
Problem Sets 
 
The previous examples were intended to give you a general knowledge of how to load and display satellite 
data.  The problem sets below are intended to introduce you to new topics related to the data, as well as 
challenge your knowledge of McIDAS-V.  We recommend that you attempt to complete each problem set 
before looking at the solutions, which are provided below the problem set. 
 

1. Load the 5 most recent FY2E 10.8 µm IR Temperature images from the Zhou Qu mudslide event and 
change the enhancement to System -> Inverse Grayscale.  Change the range to enhance the colder 
clouds, create a color enhancement that has values from 190 to 273 interpolated between blue and green, 
and values greater than 273 interpolated to yellow, add a color bar to the image display window, and 
save the loop as an animated gif.   

 
2. Create a Parameter default for temperature images so all FY2E Temperature images use the same 

enhancement and range as in Problem 1. Then, load several different bands of temperature (10.8 µm, 3.8 
µm, etc.) and loop through the different bands.   

 
3. Display a loop of FY2E 10.8 µm brightness images from the Zhou Qu mudslide event and overlay a 6.8 

µm brightness image.  Load a data transect for each image and sync them together.  Load a data 
probe/time series for the 10.8 µm temperature values with the 6.8 µm temperatures on the same graph. 
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Problem Set #1 – Solution 
 
Load the 5 most recent FY2E 10.8 µm IR Temperature images from the Zhou Qu mudslide event and change 
the enhancement to System -> Inverse Gray shade.  Change the range to enhance the colder clouds, create a 
color enhancement that has values from 190 to 273 interpolated between blue and green, and values greater than 
273 interpolated to yellow, add a color bar to the image display window, and save the loop as an animated gif.   
 
1. The following instructions are the solution to Problem 1 from above.   
 

a. In the ADDE Data Manager, select File -> New Local Dataset.  To set up a dataset with the Infrared 
AREA files provided with this tutorial enter the following parameters: Dataset: ZQ_IR  Image Type: 
FY2E IR satellite data  Format: McIDAS AREA.  Under Directory:, select the 
<local path>/Satellite/fy2e_ir_zhouqu.  Close the ADDE Data Manager. 

 
b. Select Edit -> Remove -> All Layers and Data Sources. 

 

c. Return to the Data Explorer by clicking on the  button in the main toolbar. 
 

d. From the Satellite -> Imagery chooser select <LOCAL-DATA> for Server:, select ZQ_IR for 
Dataset:, click Connect. 

 
e. Choose the FY2E IR satellite data  Image Type and the 5 most recent times. Click Add Source to show 

the Field Selector. 
 

f. Select 10.8 µm IR Surface/Cloud-top Temp -> Temperature.   
 

g. Under Displays go to the Advanced tab.  Move the magnification sliders to 1x1.  Click in the Region 
tab.  Shift+left click in the map display to choose China as the selected display region.  Click Create 
Display. 

 
2. In the Legend, right-click on the FY2E IR satellite data’s color table and select System -> Inverse Gray 

Scale. 
 
3. Right-click on the color table again and select Change Range...  Edit the values to focus on the colder 

clouds.  Change the range to 180 to 290 K and click OK.  
 
4. To create a color enhancement, right-click on the color table and select Edit Color Table.  The inverse gray 

scale color table will be loaded in with the 180 to 290 K range.   
 

The editor uses “breakpoints” which are used for a number of things: showing the data value at a point 
along the color table and changing the colors (fill, interpolation or transparency) directly below the 
breakpoint by dragging the breakpoint and changing colors through a popup menu.  Breakpoints are 
indicated along the top of the color legend bar with little triangles and a number. 

 
a. Create a new breakpoint at 273 K by right-clicking on or near the color table and selecting Add 

Breakpoint->At Data Point.  Enter in 273 and click OK.  By default, this breakpoint will be active. 
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b. The Color Chooser in the lower half of the editor window allows you to select any possible color.  Use 
the slider bar to choose a green hue.  Once you have chosen a hue, left click  in the color display to 
choose a specific color, which should also update the color of the breakpoint. 

 
c. Click on the 180 breakpoint to make it active and use the same method to select a dark blue color. 

 
d. Interpolate the colors from 180 to 273 by right-clicking on the 180 breakpoint and selecting Edit Colors   

-> Interpolate->Right.  The enhancement on the images will automatically update. 
 

e. Click on the 290 breakpoint, select a yellow color, and interpolate left to interpolate between 273 and 
290. 

 
f. Save the color table as IR Temps in the Satellite category. 

 
i. At the top right of the editor, select Satellite from the Category pull down list. 

 
ii. Select File->Save As..., enter in IR Temps and click OK.  This color table will now show up in the 

list of color tables as Satellite->IR Temps.  Close the Color Table Editor. 
 
5. Add a color bar to the top of the image. 
 

a. In the Legend, right-click on the FY2E IR satellite data and select Edit -> Properties...   
 
b. In the Properties window chose the Color Scale tab.  Click the Visible: checkbox.  Change the Font: 

size to 18. 
 
 
6. In the Main Display select View -> Capture -> Movie to bring up the Movie Capture window. 
 

a. Make sure that the main display window is not obscured by any other window, including the Data 
Explorer and the Movie Capture window. 
 

b. Click the Time Animation button.  Each time in the loop will be automatically captured. 
 

c. When the capture is complete, a Save window will pop up.  Select “Animated GIF” from the Files of 
Type pull down menu, enter in a file name, and click Save. 

 
7. Click Close to close the Movie Capture window. 

 
8. View the movie file in a browser window or movie application. 
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Problem Set #2 – Solution 
 
Create a Parameter default for temperature images so all FY2E Temperature images use the same enhancement 
and range as in Problem 1. Then, load several different bands of temperature (10.8 µm, 3.8 µm, etc.) and loop 
through the different bands.   
 
1. Select Tools -> Parameters -> Defaults from the Main Display to bring up the Parameter Defaults Editor. 

 
a. Select File -> New Row from the editor menu. 
 
b. Click the double down arrows to the right of the Parameter entry box and select “Current Fields -> 

FY2E IR satellite data-> 37_Band2_TEMP”. 
 

c. Modify the Parameter name and replace “37” and “2” with an asterick followed by a period “*.”.  The 
final result should be:  *._Band*._TEMP 

 
d. Check the Color Table option and select Satellite -> IR Temps. 

 
e. Check the Range option and enter in a range of 180 to 290. 

 
f. Click OK. 

 
g. Click Close in the Parameter Defaults editor. 

 
2. Remove all layers and data sources, and from the Satellite -> Imagery chooser select <LOCAL-DATA> 

for Server:, select MEGI_IR for Dataset:, click Connect. 
 

a. Choose the FY2E IR satellite data Image Type and select the most recent time.  Click Add Source. 
 

b. Select 10.8 µm IR Surface/Cloud-top Temp -> Temperature 
 

c. Click Create Display.  The Typhoon Megi image should have the same range and enhancement as the 
Zhou Qu loop did in the previous problem. 

 
3. Repeat using other FY2E Infrared bands with Temperature Data Types with the saved parameter default. 

 
a. Load the 12.0 µm, 6.8 µm and 3.8 µm images in the same display 
 
b. Use the View -> Bring to Front menu option in the Layer Controls for each band to bring the display to 

the front. 
 
4. To loop through the different bands, in the Main Display use the View -> Displays -> Visibility Animation 

-> On option. 
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Problem Set #3 – Solution 
 
Display a loop of FY2E 10.8 µm temperature images from the Zhou Qu mudslide event and overlay the 6.8 µm 
temperature images.  Load a data transect for each image and sync them together.  Load a data probe/time series 
for the 10.8 µm temperature values with the 6.8 µm temperatures on the same graph. 
 
1. Remove all layers and data sources, and from the Satellite -> Imagery chooser select <LOCAL-DATA> 

for Server:, select ZQ_IR for Dataset:, click Connect.  
 

a. Choose the FY2E IR satellite data Image Type and select the 5 most recent times.  Click Add Source. 
 

b. Select 10.8 µm IR Surface/Cloud-top Temp -> Temperature, and in the Region tab select a region over 
China.  Click Create Display. 

 
c. Repeat these steps for the 6.8 µm IR (Water Vapor) band. 

 
2. Go back to the Field Selector and select the “Data Transect” Display type for the 10.8 µm image and click 

Create Display. 
 
3. Repeat the data transect for the 6.8 µm image. 
 
4. Move the red and cyan data transects in the Main Display.  Shift+Left Click+Drag on the triangle in the 

center to move the whole transect.  Shift+Left Click+Drag on the “+” or “box” to move the endpoints of the 
transect.  The transect will update in the Layer Controls. 

 
5. In the Legend, Right Click on both transects (under “Cross sections”) and select Edit -> Sharing -> 

Sharing On. 
 
6. In the Layer Controls, click on each transect layer and select View -> Undock from Data Explorer to 

remove the transects from the Data Explorer. 
 

a. Turn off the FY2E imagery by clicking off the checkbox in the Legend. 
 

b. Move the WV transect line, keeping it within the bounds of the image.  Once you move one of the 
transects in the main display window, both transects will align and move to the same points. 

 
7. Return to the Field Selector  and select the 10.8 µm IR Surface/Cloud-top Temp -> Temperature. 
 

a. In Displays select Data Probe/Time Series and click Create Display.  The data probe appears in the 
Main Display and the time series is in the Layer Controls.  Animate the display to see the data probe 
time indicator (small black triangle at the top of the graph) and the values in the table below the graph 
changing with time. 

 
b. In the Main Display move the probe over a cloud with a Left Click+Drag.  In the Layer Controls for 

the Data Probe, Right Click on the parameter name 37_Band2_TEMP, choose Add Parameter… 
 

c. In the new Field Selector window choose 6.8 µm IR Mid-level Water Vapor -> Temperature.  Click 
OK.  The cyan 6.8 µm values are added to the graph. 
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Zooming, Panning, and Rotating Controls 
 

Zooming Panning Rotating 
 Mouse  
Shift-Left Drag: Select a region 
by pressing the Shift key and 
dragging the left mouse button. 
Shift-Right Drag: Hold Shift key 
and drag the right mouse button. 
Moving up zooms in, moving 
down zooms out. 

Control-Right Mouse Drag: 
Hold Control key and drag right 
mouse to pan. 

Right Mouse Drag: Drag right 
mouse to rotate. 

 Scroll Wheel  
Scroll Wheel-Up: Zoom Out. 
Scroll Wheel-Down: Zoom In. 

 Control-Scroll Wheel-
Up/Down: Rotate 
clockwise/counter clockwise. 
Shift-Scroll Wheel-Up/Down: 
Rotate forward/backward 
clockwise. 

 Arrow Keys  
Shift-Up: Zoom In. 
Shift-Down: Zoom Out. 

Control-Up arrow: Pan Down. 
Control-Down arrow: Pan Up. 
Control-Right arrow: Pan Left. 
Control-Left arrow: Pan Right. 

Left/Right arrow: Rotate 
around vertical axis. 
Up/Down arrow: Rotate 
around horizontal axis. 
Shift-Left/Right arrow: Rotate 
Clockwise/Counterclockwise. 

 


